Tag Archives: PHP 5.2.4

Are You Ready for WordPress 3.2?

WordPress support for PHP 4, MySQL 4 and Internet Explorer 6 to end

WordPress

The popular blogging platform WordPress have announced on their official blog the end of support for PHP 4 and MySQL 4 in the near future. WordPress 3.2 is going to be released very soon, and will require PHP 5.2.4 and MySQL 5.0. With 3.2, WordPress is also dropping support for Internet Explorer 6.