Tag Archives: security update

WordPress 3.1.4 is Released

WordPress 3.2 Release Candidate 3 is also now available

WordPress

WordPress 3.1.4 is now available and is a maintenance and security update for all previous WordPress versions. All WordPress users are strongly encouraged to update. WordPress 3.2 Release Candidate 3 is also now available.

WordPress 3.1.2 is Released

The security release addresses a vulnerability and fixes a few bugs

WordPress

WordPress 3.1.2 has been released with security upgrades. This release addresses a vulnerability that allowed Contributor-level users to improperly publish posts. This release also fixes a few bugs that missed the boat for version 3.1.1.

WordPress 3.1.1 is Released

The maintenance and security release fixes almost thirty issues in 3.1

WordPress

WordPress 3.1.1 has been released with maintenance and security upgrades. There were nearly 30 fixes that went into the Maintenance and Security release, which included some performance improvements, fixes for taxonomy and PATHINFO (/index.php/) permalinks, and more. The release comes six weeks after 3.1 was first released.

WordPress 3.0.4 is Released

Security update for all previous WordPress versions

WordPress

WordPress 3.0.4 is available and is an important security update. This release is a very important update to apply to your sites as soon as possible because it fixes a core security bug in WordPress HTML sanitation library, called KSES. This release is rated as critical.

WordPress 3.0.3 is Released

Security update for all previous WordPress versions

WordPress

WordPress 3.0.3 is available and is a security update for all previous WordPress versions. This release fixes issues in the remote publishing interface, which under certain circumstances allowed Author- level and Contributor-level users to improperly edit, publish, or delete posts. These issues only affect sites that have remote publishing enabled.

WordPress 3.0.2 is Released

Mandatory security update for all previous WordPress versions

WordPress

WordPress 3.0.2 is available and is a mandatory security update for all previous WordPress versions. This maintenance release fixes a moderate security issue that could allow a malicious Author-level user to gain further access to the site, addresses a handful of bugs, and provides some additional security enhancements.